<!doctype html>  
<!--[if IEMobile 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#"class="no-js iem7"> <![endif]-->
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 oldie"> <![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		
		<title>Tanzanian Royalty Comments of the impact of Acacia / Barrick-Tanzania Settlement :: Jim Sinclair&#039;s Mineset</title>

		<link rel="shortcut icon" href="/favicon.ico">	
		
		<script type="text/javascript">
				
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-4161811-3']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		
		</script>
		
		<link rel="stylesheet" type="text/css" href="/style.css?1490569541" />		
  		<link rel="pingback" href="https://www.jsmineset.com/xmlrpc.php">
		
		
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FOR IMMEDIATE RELEASE:TORONTO, ONTARIO – 19 October 2017, Tanzanian Royalty Exploration Corporation (TSX:TNX)(NYSE MKT:TRX) hereinafter (the &quot;Company&quot;) rep"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.jsmineset.com/2017/10/20/tanzanian-royalty-comments-of-the-impact-of-acacia-barrick-tanzania-settlement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tanzanian Royalty Comments of the impact of Acacia / Barrick-Tanzania Settlement :: Jim Sinclair&#039;s Mineset" />
<meta property="og:description" content="FOR IMMEDIATE RELEASE:TORONTO, ONTARIO – 19 October 2017, Tanzanian Royalty Exploration Corporation (TSX:TNX)(NYSE MKT:TRX) hereinafter (the &quot;Company&quot;) rep" />
<meta property="og:url" content="https://www.jsmineset.com/2017/10/20/tanzanian-royalty-comments-of-the-impact-of-acacia-barrick-tanzania-settlement/" />
<meta property="og:site_name" content="Jim Sinclair&#039;s Mineset" />
<meta property="article:section" content="General Editorial" />
<meta property="article:published_time" content="2017-10-20T17:10:17+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; Feed" href="https://www.jsmineset.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; Comments Feed" href="https://www.jsmineset.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; Tanzanian Royalty Comments of the impact of Acacia / Barrick-Tanzania Settlement Comments Feed" href="https://www.jsmineset.com/2017/10/20/tanzanian-royalty-comments-of-the-impact-of-acacia-barrick-tanzania-settlement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jsmineset.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.jsmineset.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.jsmineset.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.jsmineset.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=4.7.6' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.jsmineset.com/wp-json/' />
<link rel='shortlink' href='https://www.jsmineset.com/?p=32643' />
<link rel="alternate" type="application/json+oembed" href="https://www.jsmineset.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jsmineset.com%2F2017%2F10%2F20%2Ftanzanian-royalty-comments-of-the-impact-of-acacia-barrick-tanzania-settlement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jsmineset.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jsmineset.com%2F2017%2F10%2F20%2Ftanzanian-royalty-comments-of-the-impact-of-acacia-barrick-tanzania-settlement%2F&#038;format=xml" />
				<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
	</head>
	
	<body class="post-template-default single single-post postid-32643 single-format-standard pmpro-body-has-access">
	
		<div id="container">
			
			<header role="banner">
			
				<div id="inner-header" class="clearfix">
					
					<!-- to use a image just replace the bloginfo('name') with your img src and remove the surrounding <p> -->
					<a href="https://www.jsmineset.com" rel="nofollow"><img src="/img/logo.png"></a>
				
				</div> <!-- end #inner-header -->
			
			</header> <!-- end header -->
			
			
			<div id="mlbox" style="width: 450px;"><a href="https://www.jsmineset.com/membership-account/membership-levels/"><img src="/img/offer_2017.png"></a></div>
			
			
			<div id="content" class="clearfix"><div id="angel">
			
								<div id="sidebar1" class="sidebar last clearfix" role="complementary">

					
						<div id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.jsmineset.com/" >
    <label class="screen-reader-text" for="s"></label>
    <input type="text" name="s" id="s" onfocus="this.value=&apos;&apos;" value="Search for Article" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">

<a href="http://www.kitco.com">
<img src="/kitco/au.gif" alt="Most Recent Quotes from www.kitco.com">
</a>

<a href="http://www.kitco.com">
<img src="/kitco/ag.gif" alt="Most Recent Quotes from www.kitco.com">
</a>

<a href="http://www.kitco.com">
<img src="/kitco/usd.gif" alt="Most Recent USD from www.kitco.com">
</a>

</div></div>
		</div><div id="pmpro_nav_menu_widget-4" class="widget widget_nav_menu pmpro_nav_menu_widget"><h4 class="widgettitle">Navigation</h4><div class="menu-default-container"><ul id="menu-default" class="menu"><li id="menu-item-31079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31079"><a href="/category/premium/"><span class="goldnavtext"><strong>Gold Subscriber Content</strong></span></a></li>
<li id="menu-item-32007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32007"><a href="https://www.jsmineset.com/buysell-precious-metals/">Buy / Sell Precious Metals</a></li>
<li id="menu-item-22708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22708"><a href="https://www.jsmineset.com/qa-session-tickets/">Q&#038;A Session Tickets</a></li>
<li id="menu-item-12446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12446"><a href="http://www.jsmineset.com/">Home</a></li>
<li id="menu-item-12447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12447"><a href="https://www.jsmineset.com/about/">About Us</a></li>
<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="https://www.jsmineset.com/jims-formula/">Jim&#8217;s Formula</a></li>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="https://www.jsmineset.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="https://www.jsmineset.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12452"><a href="https://www.jsmineset.com/order_compendiums/">Order Compendiums</a></li>
</ul></div></div><div id="archives-5" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.jsmineset.com/2017/10/'> October 2017 &nbsp;(36)</option>
	<option value='https://www.jsmineset.com/2017/09/'> September 2017 &nbsp;(67)</option>
	<option value='https://www.jsmineset.com/2017/08/'> August 2017 &nbsp;(68)</option>
	<option value='https://www.jsmineset.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='https://www.jsmineset.com/2017/06/'> June 2017 &nbsp;(63)</option>
	<option value='https://www.jsmineset.com/2017/05/'> May 2017 &nbsp;(59)</option>
	<option value='https://www.jsmineset.com/2017/04/'> April 2017 &nbsp;(59)</option>
	<option value='https://www.jsmineset.com/2017/03/'> March 2017 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2017/02/'> February 2017 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2017/01/'> January 2017 &nbsp;(45)</option>
	<option value='https://www.jsmineset.com/2016/12/'> December 2016 &nbsp;(44)</option>
	<option value='https://www.jsmineset.com/2016/11/'> November 2016 &nbsp;(55)</option>
	<option value='https://www.jsmineset.com/2016/10/'> October 2016 &nbsp;(49)</option>
	<option value='https://www.jsmineset.com/2016/09/'> September 2016 &nbsp;(47)</option>
	<option value='https://www.jsmineset.com/2016/08/'> August 2016 &nbsp;(43)</option>
	<option value='https://www.jsmineset.com/2016/07/'> July 2016 &nbsp;(57)</option>
	<option value='https://www.jsmineset.com/2016/06/'> June 2016 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2016/05/'> May 2016 &nbsp;(52)</option>
	<option value='https://www.jsmineset.com/2016/04/'> April 2016 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2016/03/'> March 2016 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2016/02/'> February 2016 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2016/01/'> January 2016 &nbsp;(37)</option>
	<option value='https://www.jsmineset.com/2015/12/'> December 2015 &nbsp;(38)</option>
	<option value='https://www.jsmineset.com/2015/11/'> November 2015 &nbsp;(36)</option>
	<option value='https://www.jsmineset.com/2015/10/'> October 2015 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2015/09/'> September 2015 &nbsp;(58)</option>
	<option value='https://www.jsmineset.com/2015/08/'> August 2015 &nbsp;(63)</option>
	<option value='https://www.jsmineset.com/2015/07/'> July 2015 &nbsp;(52)</option>
	<option value='https://www.jsmineset.com/2015/06/'> June 2015 &nbsp;(49)</option>
	<option value='https://www.jsmineset.com/2015/05/'> May 2015 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2015/04/'> April 2015 &nbsp;(47)</option>
	<option value='https://www.jsmineset.com/2015/03/'> March 2015 &nbsp;(43)</option>
	<option value='https://www.jsmineset.com/2015/02/'> February 2015 &nbsp;(49)</option>
	<option value='https://www.jsmineset.com/2015/01/'> January 2015 &nbsp;(39)</option>
	<option value='https://www.jsmineset.com/2014/12/'> December 2014 &nbsp;(41)</option>
	<option value='https://www.jsmineset.com/2014/11/'> November 2014 &nbsp;(42)</option>
	<option value='https://www.jsmineset.com/2014/10/'> October 2014 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2014/09/'> September 2014 &nbsp;(44)</option>
	<option value='https://www.jsmineset.com/2014/08/'> August 2014 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2014/07/'> July 2014 &nbsp;(45)</option>
	<option value='https://www.jsmineset.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2014/05/'> May 2014 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2014/04/'> April 2014 &nbsp;(55)</option>
	<option value='https://www.jsmineset.com/2014/03/'> March 2014 &nbsp;(77)</option>
	<option value='https://www.jsmineset.com/2014/02/'> February 2014 &nbsp;(68)</option>
	<option value='https://www.jsmineset.com/2014/01/'> January 2014 &nbsp;(70)</option>
	<option value='https://www.jsmineset.com/2013/12/'> December 2013 &nbsp;(60)</option>
	<option value='https://www.jsmineset.com/2013/11/'> November 2013 &nbsp;(60)</option>
	<option value='https://www.jsmineset.com/2013/10/'> October 2013 &nbsp;(80)</option>
	<option value='https://www.jsmineset.com/2013/09/'> September 2013 &nbsp;(69)</option>
	<option value='https://www.jsmineset.com/2013/08/'> August 2013 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2013/07/'> July 2013 &nbsp;(88)</option>
	<option value='https://www.jsmineset.com/2013/06/'> June 2013 &nbsp;(113)</option>
	<option value='https://www.jsmineset.com/2013/05/'> May 2013 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2013/04/'> April 2013 &nbsp;(127)</option>
	<option value='https://www.jsmineset.com/2013/03/'> March 2013 &nbsp;(97)</option>
	<option value='https://www.jsmineset.com/2013/02/'> February 2013 &nbsp;(72)</option>
	<option value='https://www.jsmineset.com/2013/01/'> January 2013 &nbsp;(83)</option>
	<option value='https://www.jsmineset.com/2012/12/'> December 2012 &nbsp;(73)</option>
	<option value='https://www.jsmineset.com/2012/11/'> November 2012 &nbsp;(80)</option>
	<option value='https://www.jsmineset.com/2012/10/'> October 2012 &nbsp;(86)</option>
	<option value='https://www.jsmineset.com/2012/09/'> September 2012 &nbsp;(78)</option>
	<option value='https://www.jsmineset.com/2012/08/'> August 2012 &nbsp;(74)</option>
	<option value='https://www.jsmineset.com/2012/07/'> July 2012 &nbsp;(73)</option>
	<option value='https://www.jsmineset.com/2012/06/'> June 2012 &nbsp;(67)</option>
	<option value='https://www.jsmineset.com/2012/05/'> May 2012 &nbsp;(78)</option>
	<option value='https://www.jsmineset.com/2012/04/'> April 2012 &nbsp;(88)</option>
	<option value='https://www.jsmineset.com/2012/03/'> March 2012 &nbsp;(92)</option>
	<option value='https://www.jsmineset.com/2012/02/'> February 2012 &nbsp;(88)</option>
	<option value='https://www.jsmineset.com/2012/01/'> January 2012 &nbsp;(79)</option>
	<option value='https://www.jsmineset.com/2011/12/'> December 2011 &nbsp;(86)</option>
	<option value='https://www.jsmineset.com/2011/11/'> November 2011 &nbsp;(65)</option>
	<option value='https://www.jsmineset.com/2011/10/'> October 2011 &nbsp;(55)</option>
	<option value='https://www.jsmineset.com/2011/09/'> September 2011 &nbsp;(68)</option>
	<option value='https://www.jsmineset.com/2011/08/'> August 2011 &nbsp;(81)</option>
	<option value='https://www.jsmineset.com/2011/07/'> July 2011 &nbsp;(72)</option>
	<option value='https://www.jsmineset.com/2011/06/'> June 2011 &nbsp;(75)</option>
	<option value='https://www.jsmineset.com/2011/05/'> May 2011 &nbsp;(75)</option>
	<option value='https://www.jsmineset.com/2011/04/'> April 2011 &nbsp;(82)</option>
	<option value='https://www.jsmineset.com/2011/03/'> March 2011 &nbsp;(95)</option>
	<option value='https://www.jsmineset.com/2011/02/'> February 2011 &nbsp;(64)</option>
	<option value='https://www.jsmineset.com/2011/01/'> January 2011 &nbsp;(95)</option>
	<option value='https://www.jsmineset.com/2010/12/'> December 2010 &nbsp;(106)</option>
	<option value='https://www.jsmineset.com/2010/11/'> November 2010 &nbsp;(113)</option>
	<option value='https://www.jsmineset.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='https://www.jsmineset.com/2010/09/'> September 2010 &nbsp;(108)</option>
	<option value='https://www.jsmineset.com/2010/08/'> August 2010 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2010/07/'> July 2010 &nbsp;(94)</option>
	<option value='https://www.jsmineset.com/2010/06/'> June 2010 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2010/05/'> May 2010 &nbsp;(109)</option>
	<option value='https://www.jsmineset.com/2010/04/'> April 2010 &nbsp;(109)</option>
	<option value='https://www.jsmineset.com/2010/03/'> March 2010 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2010/02/'> February 2010 &nbsp;(97)</option>
	<option value='https://www.jsmineset.com/2010/01/'> January 2010 &nbsp;(89)</option>
	<option value='https://www.jsmineset.com/2009/12/'> December 2009 &nbsp;(101)</option>
	<option value='https://www.jsmineset.com/2009/11/'> November 2009 &nbsp;(80)</option>
	<option value='https://www.jsmineset.com/2009/10/'> October 2009 &nbsp;(98)</option>
	<option value='https://www.jsmineset.com/2009/09/'> September 2009 &nbsp;(86)</option>
	<option value='https://www.jsmineset.com/2009/08/'> August 2009 &nbsp;(83)</option>
	<option value='https://www.jsmineset.com/2009/07/'> July 2009 &nbsp;(101)</option>
	<option value='https://www.jsmineset.com/2009/06/'> June 2009 &nbsp;(99)</option>
	<option value='https://www.jsmineset.com/2009/05/'> May 2009 &nbsp;(99)</option>
	<option value='https://www.jsmineset.com/2009/04/'> April 2009 &nbsp;(108)</option>
	<option value='https://www.jsmineset.com/2009/03/'> March 2009 &nbsp;(128)</option>
	<option value='https://www.jsmineset.com/2009/02/'> February 2009 &nbsp;(113)</option>
	<option value='https://www.jsmineset.com/2009/01/'> January 2009 &nbsp;(108)</option>
	<option value='https://www.jsmineset.com/2008/12/'> December 2008 &nbsp;(119)</option>
	<option value='https://www.jsmineset.com/2008/11/'> November 2008 &nbsp;(109)</option>
	<option value='https://www.jsmineset.com/2008/10/'> October 2008 &nbsp;(93)</option>

		</select>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<a href="https://facebook.com/groups/jsmineset/"><img src="/img/fb.jpg" alt="Join our facebook group!" /></a>
</div></div>
		</div><div id="linkcat-2" class="widget widget_links"><h4 class="widgettitle">Recommended Sites</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bloomberg.com/" title="Bloomberg&#8217;s online news site">Bloomberg</a></li>
<li><a href="http://guildinvestment.com/" title="Home of Monty Guild &#8211; sign up for his free commentary newsletter!">Guild Investment Management</a></li>
<li><a href="http://investopedia.com/" title="Your online encyclopedia for everything finance related.">Investopedia</a></li>

	</ul>
</div>

										
										<script type="text/javascript"><!--
						google_ad_client = "ca-pub-2565022649142072";
						/* Sidebar Advertisement */
						google_ad_slot = "4495932432";
						google_ad_width = 200;
						google_ad_height = 200;
						//-->
					</script>
					<script type="text/javascript"
						src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
					</script>
				</div>			
				<div id="main" class="maincolumn first clearfix" role="main">
				
				<div id="top_box">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2565022649142072";
/* Header Advertisement */
google_ad_slot = "1624967208";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
										
					<article id="post-32643" class="clearfix post-32643 post type-post status-publish format-standard hentry category-generaleditorial pmpro-has-access" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
						<header>
							
							<h1 class="single-title" itemprop="headline">Tanzanian Royalty Comments of the impact of Acacia / Barrick-Tanzania Settlement</h1>
							
						</header> <!-- end article header -->
					
						<section class="post_content clearfix" itemprop="articleBody">
							
							<p class="meta">Posted <time datetime="2017-10-20" pubdate>October 20th, 2017</time> at 5:10 PM (CST) by <a href="https://www.jsmineset.com/author/jimsinclair/" title="Posts by Jim Sinclair" rel="author">Jim Sinclair</a> <span class="amp">&</span> filed under <a href="https://www.jsmineset.com/category/generaleditorial/" rel="category tag">General Editorial</a>.</p>
						
							<p><b>FOR IMMEDIATE RELEASE:</b></p>
<p>TORONTO, ONTARIO – 19 October 2017, Tanzanian Royalty Exploration Corporation (TSX:TNX)(NYSE MKT:TRX) hereinafter (the &#8220;Company&#8221;) reports in an article by John Aglionby published today in the Financial Times, &#8220;Acacia Mining&#8217;s shares soared more than 18 per cent on Thursday after its majority shareholder, Barrick Gold, agreed the Tanzanian government would take a 16 per cent stake in its assets in the east African country to end a six-month dispute over the miner&#8217;s operations.&#8221; See the Financial Times article attached below in full.</p>
<p>&#8220;We believe this settlement is very good news for the Company. The settlement between Barrick and Tanzania represents a major step in furtherance of fairness and equity between the host nation and leaders in the extraction industry. Tanzania and shareholders in the extraction industry can both benefit in a fair distribution of generated mineral profits. We saw a similar structure recently negotiated between Freeport McMoRan and the Indonesian Government; where Indonesia obtained 51% of the Grasberg mine. These are fair relationships between a host nation and investors.&#8221; said James E. Sinclair, Executive Chairman.</p>
<p>Sinclair foresaw the necessity of fair dealing and sharing the profits in resource extraction with the host nation and its people. The Company executed its agreement with Tanzania in 2010 regarding the Buckreef mine. The Government of Tanzania through STAMICO owns 45% of the Buckreef mine and shares 45% of the benefits when all costs have been recovered.</p>
<p>&#8220;We are confident that the obstacles addressed in the Barrick settlement will reduce the future financing of mining operations exclusively to the fundamentals and economics of the mining projects. The Company&#8217;s NI 43-101 Feasibility Study clearly demonstrates the economic feasibility of the Buckreef Project where 1,064,000 ounces of gold are available to be mined.&#8221; Sinclair concluded.</p>
<p>FT article on the Barrick deal below.</p>
<p><a href="http://www.miningmx.com/top-story/30749-barrick-share-acacia-mines-tanzania-pays-300m-goodwill-sum/">http://www.miningmx.com/top-story/30749-barrick-share-acacia-mines-tanzania-pays-300m-goodwill-sum/</a></p>
<p><a href="http://www.thecitizen.co.tz/News/1840340-4146904-4d5qxgz/index.html">http://www.thecitizen.co.tz/News/1840340-4146904-4d5qxgz/index.html</a></p>
<p>3 HOURS AGO by John Aglionby Acacia Mining&#8217;s shares soared more than 18 per cent on Thursday after its majority shareholder, Barrick Gold, agreed the Tanzanian government would take a 16 per cent stake in its assets in the east African country to end a six-month dispute over the miner&#8217;s operations. </p>
<p>John Thornton, the executive chairman of Barrick, which owns 64 per cent of Acacia, said after talks with government ministers in Tanzania that the company would also pay Tanzania $300m as a sign of good faith. </p>
<p>It was not immediately clear if the government, in return, would lift the demand for Acacia to meet a $190bn demand for unpaid taxes. Acacia operates three mines in Tanzania, which account for the vast majority of its assets. It had scaled back operations at the biggest mine, Bulyanhulu, as a result of the export ban. The dispute started in March when the Tanzanian government banned the export of unprocessed ores in an effort to boost the country&#8217;s domestic smelting industry. The government then accused Acacia, one of Africa&#8217;s largest gold producers and one of Tanzania&#8217;s largest private employers, of illegally under-reporting the amount of metal in its shipments and the tax evasion. Acacia denied any wrongdoing and disputed the Tanzanian revenue authority&#8217;s assessments that it owed the government approximately $40bn in unpaid taxes plus a further $150bn in penalties and interest. </p>
<p>Palamagamba Kabudi, Tanzania&#8217;s justice and constitutional affairs minister, said Acacia and the government would, in future, split revenues from the three mines 50:50. He said the agreement was in line with the new Tanzanian mining laws passed in July. </p>
<p>Mr Thornton said the deal would be subject to approval from Acacia&#8217;s independent shareholders and directors. Acacia, whose shares are still down nearly 60 per cent since the dispute started in early March, said it was still studying the deal reached by Mr Thornton and would issue a statement later on Thursday. Its shares were trading at 216p on Thursday afternoon</p>
<p>For more information and updates, please see the Company website at:</p>
<p><a href="http://undefined/">www.tanzanianroyalty.com</a></p>
<p>Respectfully Submitted,</p>
<p>&#8220;James E. Sinclair&#8221;</p>
<p>James E. Sinclair</p>
<p>Executive Chairman</p>
<p>For further information, please contact Investor Relations:</p>
<p>Michael Porter</p>
<p>Porter, LeVay &amp; Rose</p>
<p>212-564-4700</p>
<p>mike@plrinvest.com</p>
<p><b><i>Cautionary Note Regarding Forward-looking Statements</i></b></p>
<p><i></i></p>
<p><i>Certain of the statements made herein may contain forward-looking statements or information within the meaning of the United States Private Securities Litigation Reform Act of 1995 and applicable Canadian securities laws. Often, but not always, forward-looking statements and forward-looking information can be identified using words such as &#8220;plans&#8221;, &#8220;expects&#8221;, &#8220;is expected&#8221;, &#8220;budget&#8221;, &#8220;scheduled&#8221;, &#8220;estimates&#8221;, &#8220;forecasts&#8221;, &#8220;intends&#8221;, &#8220;anticipates&#8221;, or &#8220;believes&#8221; or the negatives thereof or variations of such words and phrases or statements that certain actions, events or results &#8220;may&#8221;, &#8220;could&#8221;, &#8220;would&#8221;, &#8220;might&#8221; or &#8220;will&#8221; be taken, occur or be achieved. Forward-looking statements or information herein include, but are not limited to the Positive Feasibility Study on Buckreef.</i></p>
<p><i></i></p>
<p><i>Forward-looking statements and forward-looking information by their nature are based on assumptions and involve known and unknown risks, uncertainties and other factors which may cause the actual results, performance or achievements of the Company to be materially different from any future results, performance or achievements expressed or implied by such forward-looking statements or information.&nbsp; We have made certain assumptions about the forward-looking statements and information and even though our management believes that the assumptions made and the expectations represented by such statements or information are reasonable, there can be no assurance that the forward-looking statement or information will prove to be accurate.&nbsp; Furthermore, should one or more of the risks, uncertainties or other factors materialize, or should underlying assumptions prove incorrect, actual results may vary materially from those described in forward-looking statements or information.&nbsp; These risks, uncertainties and other factors include, among others, the following:&nbsp; gold price volatility; discrepancies between actual and estimated production, mineral reserves and resources and metallurgical recoveries; mining operational and development risk; litigation risks; regulatory restrictions, including environmental regulatory restrictions and liability; risks of sovereign investment; currency fluctuations; speculative nature of gold exploration; global economic climate; dilution; share price volatility; competition; loss of key employees; additional funding requirements; and defective title to mineral claims or property, as well as those factors discussed in the sections entitled &#8220;Forward-Looking Statements&#8221; and &#8220;Risk Factors&#8221; in the Company&#8217;s Form 20-F Annual Report dated November 25, 2016.</i></p>
<p><i></i></p>
<p><i>There can be no assurance that forward-looking statements or information will prove to be accurate, as actual results and future events could differ materially from those anticipated in such statements.&nbsp; Accordingly, you should not place undue reliance on the forward-looking statements or information contained herein.&nbsp; Except as required by law, we do not expect to update forward-looking statements and information continually as conditions change and you are referred to the full discussion of the Company&#8217;s business contained in the Company&#8217;s reports filed with the securities regulatory authorities in Canada and the U.S.</i></p>
<p><i></i></p>
<p><i>Cautionary Note Regarding Mineral Reserves and Mineral Resources</i></p>
<p><i>The terms &#8220;Mineral Reserve&#8221;, &#8220;Proven Mineral Reserve&#8221; and &#8220;Probable Mineral Reserve&#8221; used in this release are Canadian mining terms as defined in accordance with National Instrument 43-101 &#8211; Standards of Disclosure for Mineral Projects under the guidelines set out in the Canadian Institute of Mining, Metallurgy and Petroleum (the &#8220;CIM&#8221;) Standards on Mineral Resources and Mineral Reserves, adopted by the CIM Council on August 20, 2000 as may be amended from time to time by the CIM.&nbsp; These definitions differ from the definitions in the United States Securities Exchange Commission (&#8220;SEC&#8221;) Guide 7.&nbsp; In the United States, a mineral reserve is defined as a part of a mineral deposit which could be economically and legally extracted or produced at the time the mineral reserve determination is made.</i></p>
<p><i></i></p>
<p><i>The terms &#8220;Mineral Resource&#8221;, &#8220;Measured Mineral Resource&#8221;, &#8220;Indicated Mineral Resource&#8221;, &#8220;Inferred Mineral Resource&#8221; used in this release are Canadian mining terms as defined in accordance with National Instruction 43-101 &#8211; Standards of Disclosure for Mineral Projects under the guidelines set out in the CIM Standards. Mineral Resources which are not Mineral Reserves do not have demonstrated economic viability.</i></p>
<p><i></i></p>
<p><i>For a detailed discussion of Buckreef resource and reserve estimates and related matters see the Company&#8217;s reports, including the Form 20-F Annual Report dated November 25, 2016 and technical reports filed under the Company&#8217;s name at our website at: www.TanzanianRoyaltyExploration.com.</i></p>
<p><i></i></p>
<p><i>Cautionary Note to US Investors Concerning Estimates of Measured, Indicated and Inferred Resources</i></p>
<p><i></i></p>
<p><i>Note to U.S. Investors.&nbsp; While the terms &#8220;mineral resource&#8221;, &#8220;measured mineral resource,&#8221; &#8220;indicated mineral resource&#8221;, and &#8220;inferred mineral resource&#8221; are recognized and required by Canadian regulations, they are not defined terms under standards in the United States and normally are not permitted to be used in reports and registration statements filed with the SEC.&nbsp; As such, information contained in this report concerning descriptions of mineralization and resources under Canadian standards may not be comparable to similar information made public by U.S companies in SEC filings.&nbsp; With respect to &#8220;indicated mineral resource&#8221; and &#8220;inferred mineral resource&#8221; there is a great amount of uncertainty as to their existence and a great uncertainty as to their economic and legal feasibility.&nbsp; It cannot be assumed that all or any part of an &#8220;indicated mineral resource&#8221; or &#8220;inferred mineral resource&#8221; will ever be upgraded to a higher category.&nbsp; Investors are cautioned not to assume that any part or all mineral deposits in these categories will ever be converted into reserves.</i></p>
<p><i></i></p>
<p><i>There can be no assurance that forward-looking statements or information will prove to be accurate, as actual results and future events could differ materially from those anticipated in such statements.&nbsp; Accordingly, you should not place undue reliance on the forward-looking statements or information contained herein.&nbsp; Except as required by law, we do not expect to update forward-looking statements and information continually as conditions change and you are referred to the full discussion of the Company&#8217;s business contained in the Company&#8217;s reports filed with the securities regulatory authorities in Canada and the U.S.</i></p>
							
					
						</section> <!-- end article section -->
						
						<footer>
			
														
						</footer> <!-- end article footer -->
					
					</article> <!-- end article -->
					
										
								
					
								
				</div> <!-- end #main -->
    
			</div></div> <!-- end #content -->

			<footer role="contentinfo">
			
				<div id="inner-footer" class="clearfix">
			
					<p class="attribution">Copyright &#169; 2017 :: Jim Sinclair's Mineset - All Rights Reserved. <br />Page queried in <strong>0.454 seconds.</strong></p>
				
				</div> <!-- end #inner-footer -->
				
			</footer> <!-- end footer -->
		
		</div> <!-- end #container -->
		
		<!--[if lt IE 7 ]>
  			<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
  			<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
		<![endif]-->
		
				<!-- Memberships powered by Paid Memberships Pro v1.8.13.6.
 -->
		<script type='text/javascript' src='https://www.jsmineset.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>

	</body>

</html>