<!doctype html>  
<!--[if IEMobile 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#"class="no-js iem7"> <![endif]-->
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 oldie"> <![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		
		<title>In The News Today :: Jim Sinclair&#039;s Mineset</title>

		<link rel="shortcut icon" href="/favicon.ico">	
		
		<script type="text/javascript">
				
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-4161811-3']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		
		</script>
		
		<link rel="stylesheet" type="text/css" href="/style.css?1490569541" />		
  		<link rel="pingback" href="https://www.jsmineset.com/xmlrpc.php">
		
		
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bill Holter’s CommentaryJim and I spoke this morning and wondered &quot;where&quot; we would be right now had she won? Jim grew up in the 40&#039;s and 50&#039;s, me in the 60"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.jsmineset.com/2017/07/17/in-the-news-today-2703/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In The News Today :: Jim Sinclair&#039;s Mineset" />
<meta property="og:description" content="Bill Holter’s CommentaryJim and I spoke this morning and wondered &quot;where&quot; we would be right now had she won? Jim grew up in the 40&#039;s and 50&#039;s, me in the 60" />
<meta property="og:url" content="https://www.jsmineset.com/2017/07/17/in-the-news-today-2703/" />
<meta property="og:site_name" content="Jim Sinclair&#039;s Mineset" />
<meta property="article:section" content="In The News" />
<meta property="article:published_time" content="2017-07-17T11:00:05+00:00" />
<meta property="article:modified_time" content="2017-07-17T18:39:56+00:00" />
<meta property="og:updated_time" content="2017-07-17T18:39:56+00:00" />
<meta property="og:image" content="http://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/2_thumb.jpg" />
<meta property="og:image" content="http://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/clip_image002_thumb.jpg" />
<meta property="og:image" content="http://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/clip_image004_thumb.png" />
<meta property="og:image" content="http://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/clip_image0022_thumb.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; Feed" href="https://www.jsmineset.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; Comments Feed" href="https://www.jsmineset.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; In The News Today Comments Feed" href="https://www.jsmineset.com/2017/07/17/in-the-news-today-2703/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jsmineset.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.jsmineset.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.jsmineset.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.jsmineset.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=4.7.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.jsmineset.com/wp-json/' />
<link rel='shortlink' href='https://www.jsmineset.com/?p=31917' />
<link rel="alternate" type="application/json+oembed" href="https://www.jsmineset.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jsmineset.com%2F2017%2F07%2F17%2Fin-the-news-today-2703%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jsmineset.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jsmineset.com%2F2017%2F07%2F17%2Fin-the-news-today-2703%2F&#038;format=xml" />
				<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
	</head>
	
	<body class="post-template-default single single-post postid-31917 single-format-standard pmpro-body-has-access">
	
		<div id="container">
			
			<header role="banner">
			
				<div id="inner-header" class="clearfix">
					
					<!-- to use a image just replace the bloginfo('name') with your img src and remove the surrounding <p> -->
					<a href="https://www.jsmineset.com" rel="nofollow"><img src="/img/logo.png"></a>
				
				</div> <!-- end #inner-header -->
			
			</header> <!-- end header -->
			
			
			<div id="mlbox" style="width: 450px;"><a href="https://www.jsmineset.com/membership-account/membership-levels/"><img src="/img/offer_2017.png"></a></div>
			
			
			<div id="content" class="clearfix"><div id="angel">
			
								<div id="sidebar1" class="sidebar last clearfix" role="complementary">

					
						<div id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.jsmineset.com/" >
    <label class="screen-reader-text" for="s"></label>
    <input type="text" name="s" id="s" onfocus="this.value=&apos;&apos;" value="Search for Article" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">

<a href="http://www.kitco.com">
<img src="/kitco/au.gif" alt="Most Recent Quotes from www.kitco.com">
</a>

<a href="http://www.kitco.com">
<img src="/kitco/ag.gif" alt="Most Recent Quotes from www.kitco.com">
</a>

<a href="http://www.kitco.com">
<img src="/kitco/usd.gif" alt="Most Recent USD from www.kitco.com">
</a>

</div></div>
		</div><div id="pmpro_nav_menu_widget-4" class="widget widget_nav_menu pmpro_nav_menu_widget"><h4 class="widgettitle">Navigation</h4><div class="menu-default-container"><ul id="menu-default" class="menu"><li id="menu-item-31079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31079"><a href="/category/premium/"><span class="goldnavtext"><strong>Gold Subscriber Content</strong></span></a></li>
<li id="menu-item-22708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22708"><a href="https://www.jsmineset.com/qa-session-tickets/">Q&#038;A Session Tickets</a></li>
<li id="menu-item-12446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12446"><a href="http://www.jsmineset.com/">Home</a></li>
<li id="menu-item-12447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12447"><a href="https://www.jsmineset.com/about/">About Us</a></li>
<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="https://www.jsmineset.com/jims-formula/">Jim&#8217;s Formula</a></li>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="https://www.jsmineset.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="https://www.jsmineset.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12452"><a href="https://www.jsmineset.com/order_compendiums/">Order Compendiums</a></li>
</ul></div></div><div id="archives-5" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.jsmineset.com/2017/07/'> July 2017 &nbsp;(32)</option>
	<option value='https://www.jsmineset.com/2017/06/'> June 2017 &nbsp;(63)</option>
	<option value='https://www.jsmineset.com/2017/05/'> May 2017 &nbsp;(59)</option>
	<option value='https://www.jsmineset.com/2017/04/'> April 2017 &nbsp;(59)</option>
	<option value='https://www.jsmineset.com/2017/03/'> March 2017 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2017/02/'> February 2017 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2017/01/'> January 2017 &nbsp;(45)</option>
	<option value='https://www.jsmineset.com/2016/12/'> December 2016 &nbsp;(44)</option>
	<option value='https://www.jsmineset.com/2016/11/'> November 2016 &nbsp;(55)</option>
	<option value='https://www.jsmineset.com/2016/10/'> October 2016 &nbsp;(49)</option>
	<option value='https://www.jsmineset.com/2016/09/'> September 2016 &nbsp;(47)</option>
	<option value='https://www.jsmineset.com/2016/08/'> August 2016 &nbsp;(43)</option>
	<option value='https://www.jsmineset.com/2016/07/'> July 2016 &nbsp;(57)</option>
	<option value='https://www.jsmineset.com/2016/06/'> June 2016 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2016/05/'> May 2016 &nbsp;(52)</option>
	<option value='https://www.jsmineset.com/2016/04/'> April 2016 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2016/03/'> March 2016 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2016/02/'> February 2016 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2016/01/'> January 2016 &nbsp;(37)</option>
	<option value='https://www.jsmineset.com/2015/12/'> December 2015 &nbsp;(38)</option>
	<option value='https://www.jsmineset.com/2015/11/'> November 2015 &nbsp;(36)</option>
	<option value='https://www.jsmineset.com/2015/10/'> October 2015 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2015/09/'> September 2015 &nbsp;(58)</option>
	<option value='https://www.jsmineset.com/2015/08/'> August 2015 &nbsp;(63)</option>
	<option value='https://www.jsmineset.com/2015/07/'> July 2015 &nbsp;(52)</option>
	<option value='https://www.jsmineset.com/2015/06/'> June 2015 &nbsp;(49)</option>
	<option value='https://www.jsmineset.com/2015/05/'> May 2015 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2015/04/'> April 2015 &nbsp;(47)</option>
	<option value='https://www.jsmineset.com/2015/03/'> March 2015 &nbsp;(43)</option>
	<option value='https://www.jsmineset.com/2015/02/'> February 2015 &nbsp;(49)</option>
	<option value='https://www.jsmineset.com/2015/01/'> January 2015 &nbsp;(39)</option>
	<option value='https://www.jsmineset.com/2014/12/'> December 2014 &nbsp;(41)</option>
	<option value='https://www.jsmineset.com/2014/11/'> November 2014 &nbsp;(42)</option>
	<option value='https://www.jsmineset.com/2014/10/'> October 2014 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2014/09/'> September 2014 &nbsp;(44)</option>
	<option value='https://www.jsmineset.com/2014/08/'> August 2014 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2014/07/'> July 2014 &nbsp;(45)</option>
	<option value='https://www.jsmineset.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2014/05/'> May 2014 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2014/04/'> April 2014 &nbsp;(55)</option>
	<option value='https://www.jsmineset.com/2014/03/'> March 2014 &nbsp;(77)</option>
	<option value='https://www.jsmineset.com/2014/02/'> February 2014 &nbsp;(68)</option>
	<option value='https://www.jsmineset.com/2014/01/'> January 2014 &nbsp;(70)</option>
	<option value='https://www.jsmineset.com/2013/12/'> December 2013 &nbsp;(60)</option>
	<option value='https://www.jsmineset.com/2013/11/'> November 2013 &nbsp;(60)</option>
	<option value='https://www.jsmineset.com/2013/10/'> October 2013 &nbsp;(80)</option>
	<option value='https://www.jsmineset.com/2013/09/'> September 2013 &nbsp;(69)</option>
	<option value='https://www.jsmineset.com/2013/08/'> August 2013 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2013/07/'> July 2013 &nbsp;(88)</option>
	<option value='https://www.jsmineset.com/2013/06/'> June 2013 &nbsp;(113)</option>
	<option value='https://www.jsmineset.com/2013/05/'> May 2013 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2013/04/'> April 2013 &nbsp;(127)</option>
	<option value='https://www.jsmineset.com/2013/03/'> March 2013 &nbsp;(97)</option>
	<option value='https://www.jsmineset.com/2013/02/'> February 2013 &nbsp;(72)</option>
	<option value='https://www.jsmineset.com/2013/01/'> January 2013 &nbsp;(83)</option>
	<option value='https://www.jsmineset.com/2012/12/'> December 2012 &nbsp;(73)</option>
	<option value='https://www.jsmineset.com/2012/11/'> November 2012 &nbsp;(80)</option>
	<option value='https://www.jsmineset.com/2012/10/'> October 2012 &nbsp;(86)</option>
	<option value='https://www.jsmineset.com/2012/09/'> September 2012 &nbsp;(78)</option>
	<option value='https://www.jsmineset.com/2012/08/'> August 2012 &nbsp;(74)</option>
	<option value='https://www.jsmineset.com/2012/07/'> July 2012 &nbsp;(73)</option>
	<option value='https://www.jsmineset.com/2012/06/'> June 2012 &nbsp;(67)</option>
	<option value='https://www.jsmineset.com/2012/05/'> May 2012 &nbsp;(78)</option>
	<option value='https://www.jsmineset.com/2012/04/'> April 2012 &nbsp;(88)</option>
	<option value='https://www.jsmineset.com/2012/03/'> March 2012 &nbsp;(92)</option>
	<option value='https://www.jsmineset.com/2012/02/'> February 2012 &nbsp;(88)</option>
	<option value='https://www.jsmineset.com/2012/01/'> January 2012 &nbsp;(79)</option>
	<option value='https://www.jsmineset.com/2011/12/'> December 2011 &nbsp;(86)</option>
	<option value='https://www.jsmineset.com/2011/11/'> November 2011 &nbsp;(65)</option>
	<option value='https://www.jsmineset.com/2011/10/'> October 2011 &nbsp;(55)</option>
	<option value='https://www.jsmineset.com/2011/09/'> September 2011 &nbsp;(68)</option>
	<option value='https://www.jsmineset.com/2011/08/'> August 2011 &nbsp;(81)</option>
	<option value='https://www.jsmineset.com/2011/07/'> July 2011 &nbsp;(72)</option>
	<option value='https://www.jsmineset.com/2011/06/'> June 2011 &nbsp;(75)</option>
	<option value='https://www.jsmineset.com/2011/05/'> May 2011 &nbsp;(75)</option>
	<option value='https://www.jsmineset.com/2011/04/'> April 2011 &nbsp;(82)</option>
	<option value='https://www.jsmineset.com/2011/03/'> March 2011 &nbsp;(95)</option>
	<option value='https://www.jsmineset.com/2011/02/'> February 2011 &nbsp;(64)</option>
	<option value='https://www.jsmineset.com/2011/01/'> January 2011 &nbsp;(95)</option>
	<option value='https://www.jsmineset.com/2010/12/'> December 2010 &nbsp;(106)</option>
	<option value='https://www.jsmineset.com/2010/11/'> November 2010 &nbsp;(113)</option>
	<option value='https://www.jsmineset.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='https://www.jsmineset.com/2010/09/'> September 2010 &nbsp;(108)</option>
	<option value='https://www.jsmineset.com/2010/08/'> August 2010 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2010/07/'> July 2010 &nbsp;(94)</option>
	<option value='https://www.jsmineset.com/2010/06/'> June 2010 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2010/05/'> May 2010 &nbsp;(109)</option>
	<option value='https://www.jsmineset.com/2010/04/'> April 2010 &nbsp;(109)</option>
	<option value='https://www.jsmineset.com/2010/03/'> March 2010 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2010/02/'> February 2010 &nbsp;(97)</option>
	<option value='https://www.jsmineset.com/2010/01/'> January 2010 &nbsp;(89)</option>
	<option value='https://www.jsmineset.com/2009/12/'> December 2009 &nbsp;(101)</option>
	<option value='https://www.jsmineset.com/2009/11/'> November 2009 &nbsp;(80)</option>
	<option value='https://www.jsmineset.com/2009/10/'> October 2009 &nbsp;(98)</option>
	<option value='https://www.jsmineset.com/2009/09/'> September 2009 &nbsp;(86)</option>
	<option value='https://www.jsmineset.com/2009/08/'> August 2009 &nbsp;(83)</option>
	<option value='https://www.jsmineset.com/2009/07/'> July 2009 &nbsp;(101)</option>
	<option value='https://www.jsmineset.com/2009/06/'> June 2009 &nbsp;(99)</option>
	<option value='https://www.jsmineset.com/2009/05/'> May 2009 &nbsp;(99)</option>
	<option value='https://www.jsmineset.com/2009/04/'> April 2009 &nbsp;(108)</option>
	<option value='https://www.jsmineset.com/2009/03/'> March 2009 &nbsp;(128)</option>
	<option value='https://www.jsmineset.com/2009/02/'> February 2009 &nbsp;(113)</option>
	<option value='https://www.jsmineset.com/2009/01/'> January 2009 &nbsp;(108)</option>
	<option value='https://www.jsmineset.com/2008/12/'> December 2008 &nbsp;(119)</option>
	<option value='https://www.jsmineset.com/2008/11/'> November 2008 &nbsp;(109)</option>
	<option value='https://www.jsmineset.com/2008/10/'> October 2008 &nbsp;(93)</option>

		</select>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<a href="https://facebook.com/groups/jsmineset/"><img src="/img/fb.jpg" alt="Join our facebook group!" /></a>
</div></div>
		</div><div id="linkcat-2" class="widget widget_links"><h4 class="widgettitle">Recommended Sites</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bloomberg.com/" title="Bloomberg&#8217;s online news site">Bloomberg</a></li>
<li><a href="http://guildinvestment.com/" title="Home of Monty Guild &#8211; sign up for his free commentary newsletter!">Guild Investment Management</a></li>
<li><a href="http://investopedia.com/" title="Your online encyclopedia for everything finance related.">Investopedia</a></li>

	</ul>
</div>

										
										<script type="text/javascript"><!--
						google_ad_client = "ca-pub-2565022649142072";
						/* Sidebar Advertisement */
						google_ad_slot = "4495932432";
						google_ad_width = 200;
						google_ad_height = 200;
						//-->
					</script>
					<script type="text/javascript"
						src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
					</script>
				</div>			
				<div id="main" class="maincolumn first clearfix" role="main">
				
				<div id="top_box">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2565022649142072";
/* Header Advertisement */
google_ad_slot = "1624967208";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
										
					<article id="post-31917" class="clearfix post-31917 post type-post status-publish format-standard hentry category-in-the-news pmpro-has-access" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
						<header>
							
							<h1 class="single-title" itemprop="headline">In The News Today</h1>
							
						</header> <!-- end article header -->
					
						<section class="post_content clearfix" itemprop="articleBody">
							
							<p class="meta">Posted <time datetime="2017-07-17" pubdate>July 17th, 2017</time> at 11:00 AM (CST) by <a href="https://www.jsmineset.com/author/billholter/" title="Posts by Bill Holter" rel="author">Bill Holter</a> <span class="amp">&</span> filed under <a href="https://www.jsmineset.com/category/in-the-news/" rel="category tag">In The News</a>.</p>
						
							<p><b><a href="http://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/2.jpg"><img width="554" height="503" title="2" style="display: inline; background-image: none;" alt="2" src="https://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/2_thumb.jpg" border="0"></a></b></p>
<p><b>Bill Holter’s Commentary</b></p>
<p>Jim and I spoke this morning and wondered &#8220;where&#8221; we would be right now had she won? Jim grew up in the 40&#8217;s and 50&#8217;s, me in the 60&#8217;s-70&#8217;s, we ask &#8220;how can this be&#8221;?</p>
<p><a href="http://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/clip_image002.jpg"><img width="356" height="554" title="clip_image002" style="display: inline; background-image: none;" alt="clip_image002" src="https://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/clip_image002_thumb.jpg" border="0"></a></p>
<p><b>Bill Holter’s Commentary</b></p>
<p>&#8230;Business as usual? Someone needs to go to jail damnit!</p>
<p><b>Watchdog Uncovers New Evidence of Quid Pro Quo at Hillary State Dept. <br /></b><i>July 16, 2017</i></p>
<p><i>(LifeZette) Judicial Watch released 448 pages of documents Friday showing further incidences of Huma Abedin, 2016 Democratic presidential nominee Hillary Clinton’s former deputy chief of staff in the State Department, allocating special treatment to Clinton Foundation donors while Clinton served as Secretary of State.</i></p>
<p><i>Clinton’s use of a private email server to conduct government business clouded her presidential campaign. The latest batch of documents released Friday arrived long after the conservative legal watchdog organization filed its lawsuit in May 2015 requesting “all emails of official State Department business received or sent by former Deputy Chief of Staff Huma Abedin from January 1, 2009 through February 1, 2013 using a non-‘state.gov” email address.”</i></p>
<p><i>The 448 pages Judicial Watch released Friday included six email exchanges that Clinton had failed to turn over to the State Department and brought the total number of known emails that Clinton didn’t turn over to 439. Although Clinton submitted roughly 55,000 pages of emails during the course of the probe into her private email server, these additional emails appear to contradict here statement that “as far as she knew” she had turned over all of her government email exchanges.</i></p>
<p><i><a href="http://www.libertyheadlines.com/watchdog-uncovers-new-evidence-quid-pro-quo-hillary-state-dept/?AID=7236">More&#8230;</a></i></p>
<p><b>Bill Holter’s Commentary</b></p>
<p>Only a rounding error?</p>
<p><b>HUD SECRETARY DR. CARSON FINDS A MERE HALF A TRILLION IN ERRORS… &#8230;</b><br /><i>July 17, 2017</i></p>
<p><i>When then-President-elect Trump appointed former neurosurgeon and presidential candidate Dr. Ben Carson to be Secretary of the Department of Housing and Urban Development, I had to turn to my friend and colleague Catherine Austin Fitts, and exchange the &#8220;knowing wink.&#8221; Seriously, folks, we weren&#8217;t even in the same room when the announcement came. We were, in fact, hundreds of miles away, but nonetheless, I strongly suspect we both turned in that &#8220;metaphorical higher-dimensional imaged-space&#8221; that we all create when such things happen, and winked at each other. Indeed, later, during a phone call as we were discussing the various cabinet appointments that were rolling out, we both had to speculate on just how long it would take Dr. Carson to find major financial problems. I forget who said what, but one of use gave it about &#8220;six months.&#8221;</i></p>
<p><i><a href="https://gizadeathstar.com/2017/07/hud-secretary-dr-carson-finds-mere-half-trillion-errors-say-isnt/">More&#8230;</a></i></p>
<p><b>Bank Of England Warns “Bigger Systemic Risk” Now Than 2008</b><br /><i>July 17, 2017</i></p>
<p><i>Stark warnings have been issued by the Bank of England and its regulatory arm, the Prudential Regulation Authority (PRA).</i></p>
<p><i>In less than one week the two bodies issued papers and speeches to warn industry members that many banks are showing signs of making the same mistakes that led to the 2008 financial crisis – the outcomes of which are predicted to be worse than those seen just nine years ago.</i></p>
<p><i>Increased risks have been noted at different ends of the financial system, from the European corporate bond markets right through to retail lenders.</i></p>
<p><i><a href="http://www.goldcore.com/uk/gold-blog/bank-england-warns-bigger-systemic-risk-now-2008/?utm_source=hs_email&amp;utm_medium=email&amp;utm_content=54291538&amp;_hsenc=p2ANqtz-8u7eYh5oOSs1BfQ_LFLFzou-fUdDtV-wj2vuKXgp5Pgeq-w9ozVV223Q4mj9tCbV_TQ60M90wzTaar30xD94kYTiWuZQ&amp;_hsmi=54291538">More&#8230;</a></i></p>
<p><b>Bill Holter&#8217;s Commentary</b></p>
<p>MIT will from now on be classified as a FAKE university&#8230;</p>
<p><b>Research Team Slams Global Warming Data In New Report: &#8220;Not Reality&#8230; Totally Inconsistent With Credible Temperature Data&#8221;<br /></b>J<i>uly 15, 2017</i></p>
<p><i>As world leaders, namely in the European Union, attack President Trump for pulling out of the Paris Climate Agreement which would have saddled Americans with billions upon billions of dollars in debt and economic losses, a new bombshell report that analyzed Global Average Surface Temperature (GAST) data produced by NASA, the NOAA and HADLEY proves the President was right on target with his refusal to be a part of the new initiative.</i></p>
<p><i>According to the report, which has been peer reviewed by administrators, scientists and researchers from the U.S. Environmental Protection Agency (EPA), The Massachusetts Institute of Technology (M.I.T.), and several of America’s leading universities, the data is completely bunk:</i></p>
<p><i> In this research report, the most important surface data adjustment issues are identified and past changes in the previously reported historical data are quantified. It was found that each new version of GAST has nearly always exhibited a steeper warming linear trend over its entire history. And, it was nearly always accomplished by systematically removing the previously existing cyclical temperature pattern. This was true for all three entities providing GAST data measurement, NOAA, NASA and Hadley CRU.</i></p>
<p><i><a href="http://www.zerohedge.com/news/2017-07-15/research-team-slams-global-warming-data-new-report-not-reality-totally-inconsistent-">More&#8230;</a></i></p>
<p><b>Bill Holter’s Commentary</b></p>
<p>Labor just ain&#8217;t worth what it used to be?</p>
<p>Subject: It&#8217;s never taken more man-hours to buy a unit of the S&amp;P 500. Bank of America Merrill Lynch.</p>
<p><a href="http://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/clip_image004.png"><img width="554" height="305" title="clip_image004" style="display: inline; background-image: none;" alt="clip_image004" src="https://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/clip_image004_thumb.png" border="0"></a></p>
<p><b>REFILE-COLUMN-The waning power of the petrodollar: McGeever</b></p>
<p><i>July 13, 2017</i></p>
<p><i>LONDON, July 13 (Reuters) &#8211; When the Federal Reserve begins reducing its holdings of U.S. Treasuries as expected later this year, some of the most consistent buyers of U.S. bonds over the last 15 years may be less than willing to fill the breach.</i></p>
<p><i>Before the financial crisis, the flow of &#8220;petrodollars&#8221; was one of the most powerful forces driving the U.S. bond market and the dollar, as oil exporters invested their booming trade surpluses into Treasuries.</i></p>
<p><i>But that flow isn&#8217;t what it once was, and may be about to dry up further. The Fed&#8217;s $1.7 trillion bond-buying stimulus has crowded out demand from oil exporters and their once huge trade surpluses have shrunk thanks to sluggish oil prices.</i></p>
<p><i><a href="http://www.reuters.com/article/usa-bonds-petrodollars-idUSL8N1K14NT">More…</a></i></p>
<p><b>Jim Sinclair&#8217;s Commentary</b></p>
<p>A message from our friend and respected colleague, Mr. Williams.</p>
<p>I interpret his message as follows:</p>
<p>There are three things that are real, not fantasy</p>
<p>1/ Donald Trump is POTUS.</p>
<p>2/ The Global Economy is flushed.</p>
<p>3/ The only excuse that can be used to explain the equity market is hyperinflation is around the corner if not already here is disguise. Remember the equity market in Venezuela, Zimbabwe and Weimar?</p>
<p><b>Subject: Commentary No. 899: June Industrial Production, Retail Sales, CPI and PPI</b></p>
<p><b><i>&#8211; Weaker-Than-Expected Headline Reporting Continued, as Negative Revisions Plagued Headline Production and Retail Sales Data <br />&#8211; Downside Implications for Both First- and Second-Quarter 2017 GDP <br />&#8211; Above-or-At-Consensus Headline June Production and Manufacturing Gains Reflected No More than Heavy Downside Revisions to Prior Months <br />&#8211; No End in Sight: Record 114 Months of Continued Non-Expansion in Manufacturing, With June Production and Manufacturing Still Down Respectively by 0.2% (-0.2%) and 6.1% (-6.1%) from Pre-Recession Highs <br />&#8211; Retail Sales Contractions Continued, Despite Upside Growth Distortions from Inconsistent Seasonal-Adjustment Revisions; Net of the Gimmicks, the Headline June Sales Drop of 0.2% (-0.2%) Would Have Been 0.5% (-0.5%) <br />&#8211; Recession Signal Intensified Sharply; Market Economic Sentiment Appears to Be Shifting to the Downside, as Reflected in a Softening Dollar <br />&#8211; Consumer Liquidity Stresses Continue to Restrain Broad Economic Growth <br />&#8211; Headline June CPI-U Inflation Unchanged at Down 0.02% (-0.02%), Pulled Annual CPI-U Inflation Lower to 1.63% (Was 1.87%), with CPI-W at 1.50% (Was 1.78%) and ShadowStats at 9.3% (Was 9.6%) <br />&#8211; Softening Consumer Inflation Likely Hit a Trough in June <br />&#8211; June 2017 Annual Final-Demand PPI Declined to 1.99% (Was 2.36%) </i></b></p>
<p><b>&#8220;No. 899: June Industrial Production, Retail Sales, CPI and PPI &#8221; </b></p>
<p><b><a href="http://www.shadowstats.com">www.shadowstats.com</a></b></p>
<p><b>Jim Sinclair&#8217;s Commentary</b></p>
<p>Thank you, David A.</p>
<p>Now there’s no taxes to pay, no real names required, nothing whatsoever backing it. No regulations for drug money movers, ultimate money launderers bigger than Enron. The perfect currency of terrorism has just been invaded by those who claim they are doing the work of God. Now all hell is going to break loose. </p>
<p>In time bitcoin with have an S in front of it. </p>
<p>In time there will either be no or one man left standing in the BS computer money field. </p>
<p>Guess who it will be?</p>
<p><i>&#8220;The volatility will deter all as it a tiny illiquid hugely speculative, hugely leveraged and gamed vehicle. It makes metal look solid even though government controlled &#8230; no &#8220;currency&#8221; of exchange can have even a tiny fraction of this volatility. David A.&#8221;</i></p>
<p><b>Goldman Wins Patent For Its Own Cryptocoin Technology</b><br /><i>July 17, 2017</i></p>
<p><i>Goldman Sachs has clinched an important victory in its race to transition from a stodgy investment bank into a fintech powerhouse: it was awarded a patent for its proposed &#8220;SETLcoin&#8221; cryptocurrency settlement system, according to CoinDesk, the first to report on the patent.</i></p>
<p><i> “The US Patent and Trademark Office (USPTO) published Goldman&#8217;s patent on July 11, entitled &#8220;Cryptographic currency for securities settlement&#8221;. The bank made headlines when the existence of the patent application was revealed in late 2015.”</i></p>
<p><i>The concept envisions a system for settling securities trades using cryptocurrency instead of cash or other cash equivalents. When filed in December of 2015, the application notably outlined methods for exchanging SETLcoins for digitized stocks for firms like Google and Microsoft, as well as cryptocurrencies, naming bitcoin and litecoin in particular, as CoinDesk explains.</i></p>
<p><i><a href="http://www.zerohedge.com/news/2017-07-17/goldman-wins-patent-setlcoin-technology">More&#8230;</a></i></p>
<p><b>Jim Sinclair&#8217;s Commentary</b></p>
<p>Talk about a man walking in an mine field cluttered with body parts?</p>
<p>This boy either has the courage of Thor or has lost his marbles.</p>
<p><b>New Clinton/Abedin Emails Revealed!</b><br /><i>July 14, 2017</i></p>
<p><i>Our understanding of the Obama administration and Hillary Clinton’s State Department continues to expand as more of her illicit server’s emails are revealed.</i></p>
<p><i>This week we released 448 pages of documents from the U.S. Department of State revealing new incidents of Huma Abedin, deputy chief of staff to former Secretary of State Hillary Clinton, providing special State Department treatment to major donors to the Clinton Foundation and political campaigns.</i></p>
<p><i>The heavily redacted documents from Abedin’s non-government account include an email from Hillary Clinton’s brother, Tony Rodham, to Abedin revealing that he acted as a go between for a Clinton Foundation donor, Richard Park. And they reveal Clinton Foundation executive Doug Band instructing Abedin to “show love” to Clinton donor Andrew Liveris.</i></p>
<p><i><a href="http://jw.structure.email/press-release/7-14-17-weekly-update-media">More&#8230;</a></i></p>
<p><b>Jim Sinclair&#8217;s Commentary</b></p>
<p>Here come the big guns and the real market reset.</p>
<p>It will not be by EDICT but by market. </p>
<p><b>Russia&#8217;s Largest Bank Makes First Transaction on Shanghai Gold Exchange as Moscow, Beijing Prepare for Trade in Gold<br /></b><i>July 14, 2017</i></p>
<p><i>Russia&#8217;s largest, state-owned bank Sberbank announced on Thursday its Swiss subsidiary had begun trading physical gold on the Shanghai Gold Exchange.</i></p>
<p><i>Reuters reports:</i></p>
<p><i> Sberbank was granted international membership of the Shanghai exchange in September last year and in July completed a pilot transaction with 200 kg of gold kilobars sold to local financial institutions, the bank said.</i></p>
<p><i> Sberbank plans to expand its presence on the Chinese precious metals market and anticipates total delivery of 5-6 tonnes of gold to China in the remaining months of 2017.</i></p>
<p><i> Gold bars will be delivered directly to the official importers in China as well as through the exchange, Sberbank said.</i></p>
<p><i> Russia&#8217;s second-largest bank VTB is also a member of the Shanghai Gold Exchange. </i></p>
<p><i><a href="http://russia-insider.com/en/politics/russias-largest-bank-makes-first-transaction-shanghai-gold-exchange-moscow-beijing-prepare?ct=t(Russia_Insider_Daily_Headlines11_21_2014)&amp;mc_cid=b7919b0bdf&amp;mc_eid=a87e58f90a">More&#8230;</a></i></p>
<p><b>Bill Holter&#8217;s Commentary</b></p>
<p>Chalk up another one? The odds are pretty good it was scheduled to testify against the Clintons in the next few days&#8230;!</p>
<p><b>Robot Security Guard &#8220;Commits Suicide&#8221; In Mall Fountain</b><br /><i>July 17, 2017</i></p>
<p><i>We were promised flying cars, instead we got suicidal robots.&#8221;</i></p>
<p><i>That was the comment of Twitter user Bilal Farooqui who this afternoon surprised the social network with a bizarre image: a robot which &#8220;commited suicide&#8221; by drowning itself in a public fountain.</i></p>
<p><i><a href="http://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/clip_image0022.jpg"><img width="554" height="313" title="clip_image002[2]" style="display: inline; background-image: none;" alt="clip_image002[2]" src="https://www.jsmineset.com/wp-content/uploads/images/ca246dd69d55_9A92/clip_image0022_thumb.jpg" border="0"></a></i></p>
<p><i><a href="http://www.zerohedge.com/news/2017-07-17/robot-security-guard-commits-suicide-mall-fountain">More…</a></i></p>
							
					
						</section> <!-- end article section -->
						
						<footer>
			
														
						</footer> <!-- end article footer -->
					
					</article> <!-- end article -->
					
										
								
					
								
				</div> <!-- end #main -->
    
			</div></div> <!-- end #content -->

			<footer role="contentinfo">
			
				<div id="inner-footer" class="clearfix">
			
					<p class="attribution">Copyright &#169; 2017 :: Jim Sinclair's Mineset - All Rights Reserved. <br />Page queried in <strong>0.493 seconds.</strong></p>
				
				</div> <!-- end #inner-footer -->
				
			</footer> <!-- end footer -->
		
		</div> <!-- end #container -->
		
		<!--[if lt IE 7 ]>
  			<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
  			<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
		<![endif]-->
		
				<!-- Memberships powered by Paid Memberships Pro v1.8.13.6.
 -->
		<script type='text/javascript' src='https://www.jsmineset.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

	</body>

</html>