<!doctype html>  
<!--[if IEMobile 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#"class="no-js iem7"> <![endif]-->
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 oldie"> <![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		
		<title>Jim&rsquo;s Mailbox :: Jim Sinclair&#039;s Mineset</title>

		<link rel="shortcut icon" href="/favicon.ico">	
		
		<script type="text/javascript">
				
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-4161811-3']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		
		</script>
		
		<link rel="stylesheet" type="text/css" href="/style.css?1490569541" />		
  		<link rel="pingback" href="https://www.jsmineset.com/xmlrpc.php">
		
		
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Three Men With 12-Inch Hunting Knives Have Reportedly Stabbed Pedestrians After Mowing Down Up To 20 People With A White Van On London BridgeJune 4, 2017Th"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.jsmineset.com/2017/06/04/jims-mailbox-1924/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jim&rsquo;s Mailbox :: Jim Sinclair&#039;s Mineset" />
<meta property="og:description" content="Three Men With 12-Inch Hunting Knives Have Reportedly Stabbed Pedestrians After Mowing Down Up To 20 People With A White Van On London BridgeJune 4, 2017Th" />
<meta property="og:url" content="https://www.jsmineset.com/2017/06/04/jims-mailbox-1924/" />
<meta property="og:site_name" content="Jim Sinclair&#039;s Mineset" />
<meta property="article:section" content="Jim&#039;s Mailbox" />
<meta property="article:published_time" content="2017-06-04T03:36:17+00:00" />
<meta property="article:modified_time" content="2017-06-04T03:53:16+00:00" />
<meta property="og:updated_time" content="2017-06-04T03:53:16+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; Feed" href="https://www.jsmineset.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; Comments Feed" href="https://www.jsmineset.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; Jim&rsquo;s Mailbox Comments Feed" href="https://www.jsmineset.com/2017/06/04/jims-mailbox-1924/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jsmineset.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.jsmineset.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.jsmineset.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.jsmineset.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=4.7.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.jsmineset.com/wp-json/' />
<link rel='shortlink' href='https://www.jsmineset.com/?p=31571' />
<link rel="alternate" type="application/json+oembed" href="https://www.jsmineset.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jsmineset.com%2F2017%2F06%2F04%2Fjims-mailbox-1924%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jsmineset.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jsmineset.com%2F2017%2F06%2F04%2Fjims-mailbox-1924%2F&#038;format=xml" />
				<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
	</head>
	
	<body class="post-template-default single single-post postid-31571 single-format-standard pmpro-body-has-access">
	
		<div id="container">
			
			<header role="banner">
			
				<div id="inner-header" class="clearfix">
					
					<!-- to use a image just replace the bloginfo('name') with your img src and remove the surrounding <p> -->
					<a href="https://www.jsmineset.com" rel="nofollow"><img src="/img/logo.png"></a>
				
				</div> <!-- end #inner-header -->
			
			</header> <!-- end header -->
			
			
			<div id="mlbox" style="width: 450px;"><a href="https://www.jsmineset.com/membership-account/membership-levels/"><img src="/img/offer_2017.png"></a></div>
			
			
			<div id="content" class="clearfix"><div id="angel">
			
								<div id="sidebar1" class="sidebar last clearfix" role="complementary">

					
						<div id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.jsmineset.com/" >
    <label class="screen-reader-text" for="s"></label>
    <input type="text" name="s" id="s" onfocus="this.value=&apos;&apos;" value="Search for Article" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">

<a href="http://www.kitco.com">
<img src="/kitco/au.gif" alt="Most Recent Quotes from www.kitco.com">
</a>

<a href="http://www.kitco.com">
<img src="/kitco/ag.gif" alt="Most Recent Quotes from www.kitco.com">
</a>

<a href="http://www.kitco.com">
<img src="/kitco/usd.gif" alt="Most Recent USD from www.kitco.com">
</a>

</div></div>
		</div><div id="pmpro_nav_menu_widget-4" class="widget widget_nav_menu pmpro_nav_menu_widget"><h4 class="widgettitle">Navigation</h4><div class="menu-default-container"><ul id="menu-default" class="menu"><li id="menu-item-31079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31079"><a href="/category/premium/"><span class="goldnavtext"><strong>Gold Subscriber Content</strong></span></a></li>
<li id="menu-item-22708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22708"><a href="https://www.jsmineset.com/qa-session-tickets/">Q&#038;A Session Tickets</a></li>
<li id="menu-item-12446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12446"><a href="http://www.jsmineset.com/">Home</a></li>
<li id="menu-item-12447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12447"><a href="https://www.jsmineset.com/about/">About Us</a></li>
<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="https://www.jsmineset.com/jims-formula/">Jim&#8217;s Formula</a></li>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="https://www.jsmineset.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="https://www.jsmineset.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12452"><a href="https://www.jsmineset.com/order_compendiums/">Order Compendiums</a></li>
</ul></div></div><div id="archives-5" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.jsmineset.com/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://www.jsmineset.com/2017/05/'> May 2017 &nbsp;(59)</option>
	<option value='https://www.jsmineset.com/2017/04/'> April 2017 &nbsp;(59)</option>
	<option value='https://www.jsmineset.com/2017/03/'> March 2017 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2017/02/'> February 2017 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2017/01/'> January 2017 &nbsp;(45)</option>
	<option value='https://www.jsmineset.com/2016/12/'> December 2016 &nbsp;(44)</option>
	<option value='https://www.jsmineset.com/2016/11/'> November 2016 &nbsp;(55)</option>
	<option value='https://www.jsmineset.com/2016/10/'> October 2016 &nbsp;(49)</option>
	<option value='https://www.jsmineset.com/2016/09/'> September 2016 &nbsp;(47)</option>
	<option value='https://www.jsmineset.com/2016/08/'> August 2016 &nbsp;(43)</option>
	<option value='https://www.jsmineset.com/2016/07/'> July 2016 &nbsp;(57)</option>
	<option value='https://www.jsmineset.com/2016/06/'> June 2016 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2016/05/'> May 2016 &nbsp;(52)</option>
	<option value='https://www.jsmineset.com/2016/04/'> April 2016 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2016/03/'> March 2016 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2016/02/'> February 2016 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2016/01/'> January 2016 &nbsp;(37)</option>
	<option value='https://www.jsmineset.com/2015/12/'> December 2015 &nbsp;(38)</option>
	<option value='https://www.jsmineset.com/2015/11/'> November 2015 &nbsp;(36)</option>
	<option value='https://www.jsmineset.com/2015/10/'> October 2015 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2015/09/'> September 2015 &nbsp;(58)</option>
	<option value='https://www.jsmineset.com/2015/08/'> August 2015 &nbsp;(63)</option>
	<option value='https://www.jsmineset.com/2015/07/'> July 2015 &nbsp;(52)</option>
	<option value='https://www.jsmineset.com/2015/06/'> June 2015 &nbsp;(49)</option>
	<option value='https://www.jsmineset.com/2015/05/'> May 2015 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2015/04/'> April 2015 &nbsp;(47)</option>
	<option value='https://www.jsmineset.com/2015/03/'> March 2015 &nbsp;(43)</option>
	<option value='https://www.jsmineset.com/2015/02/'> February 2015 &nbsp;(49)</option>
	<option value='https://www.jsmineset.com/2015/01/'> January 2015 &nbsp;(39)</option>
	<option value='https://www.jsmineset.com/2014/12/'> December 2014 &nbsp;(41)</option>
	<option value='https://www.jsmineset.com/2014/11/'> November 2014 &nbsp;(42)</option>
	<option value='https://www.jsmineset.com/2014/10/'> October 2014 &nbsp;(40)</option>
	<option value='https://www.jsmineset.com/2014/09/'> September 2014 &nbsp;(44)</option>
	<option value='https://www.jsmineset.com/2014/08/'> August 2014 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2014/07/'> July 2014 &nbsp;(45)</option>
	<option value='https://www.jsmineset.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2014/05/'> May 2014 &nbsp;(46)</option>
	<option value='https://www.jsmineset.com/2014/04/'> April 2014 &nbsp;(55)</option>
	<option value='https://www.jsmineset.com/2014/03/'> March 2014 &nbsp;(77)</option>
	<option value='https://www.jsmineset.com/2014/02/'> February 2014 &nbsp;(68)</option>
	<option value='https://www.jsmineset.com/2014/01/'> January 2014 &nbsp;(70)</option>
	<option value='https://www.jsmineset.com/2013/12/'> December 2013 &nbsp;(60)</option>
	<option value='https://www.jsmineset.com/2013/11/'> November 2013 &nbsp;(60)</option>
	<option value='https://www.jsmineset.com/2013/10/'> October 2013 &nbsp;(80)</option>
	<option value='https://www.jsmineset.com/2013/09/'> September 2013 &nbsp;(69)</option>
	<option value='https://www.jsmineset.com/2013/08/'> August 2013 &nbsp;(51)</option>
	<option value='https://www.jsmineset.com/2013/07/'> July 2013 &nbsp;(88)</option>
	<option value='https://www.jsmineset.com/2013/06/'> June 2013 &nbsp;(113)</option>
	<option value='https://www.jsmineset.com/2013/05/'> May 2013 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2013/04/'> April 2013 &nbsp;(127)</option>
	<option value='https://www.jsmineset.com/2013/03/'> March 2013 &nbsp;(97)</option>
	<option value='https://www.jsmineset.com/2013/02/'> February 2013 &nbsp;(72)</option>
	<option value='https://www.jsmineset.com/2013/01/'> January 2013 &nbsp;(83)</option>
	<option value='https://www.jsmineset.com/2012/12/'> December 2012 &nbsp;(73)</option>
	<option value='https://www.jsmineset.com/2012/11/'> November 2012 &nbsp;(80)</option>
	<option value='https://www.jsmineset.com/2012/10/'> October 2012 &nbsp;(86)</option>
	<option value='https://www.jsmineset.com/2012/09/'> September 2012 &nbsp;(78)</option>
	<option value='https://www.jsmineset.com/2012/08/'> August 2012 &nbsp;(74)</option>
	<option value='https://www.jsmineset.com/2012/07/'> July 2012 &nbsp;(73)</option>
	<option value='https://www.jsmineset.com/2012/06/'> June 2012 &nbsp;(67)</option>
	<option value='https://www.jsmineset.com/2012/05/'> May 2012 &nbsp;(78)</option>
	<option value='https://www.jsmineset.com/2012/04/'> April 2012 &nbsp;(88)</option>
	<option value='https://www.jsmineset.com/2012/03/'> March 2012 &nbsp;(92)</option>
	<option value='https://www.jsmineset.com/2012/02/'> February 2012 &nbsp;(88)</option>
	<option value='https://www.jsmineset.com/2012/01/'> January 2012 &nbsp;(79)</option>
	<option value='https://www.jsmineset.com/2011/12/'> December 2011 &nbsp;(86)</option>
	<option value='https://www.jsmineset.com/2011/11/'> November 2011 &nbsp;(65)</option>
	<option value='https://www.jsmineset.com/2011/10/'> October 2011 &nbsp;(55)</option>
	<option value='https://www.jsmineset.com/2011/09/'> September 2011 &nbsp;(68)</option>
	<option value='https://www.jsmineset.com/2011/08/'> August 2011 &nbsp;(81)</option>
	<option value='https://www.jsmineset.com/2011/07/'> July 2011 &nbsp;(72)</option>
	<option value='https://www.jsmineset.com/2011/06/'> June 2011 &nbsp;(75)</option>
	<option value='https://www.jsmineset.com/2011/05/'> May 2011 &nbsp;(75)</option>
	<option value='https://www.jsmineset.com/2011/04/'> April 2011 &nbsp;(82)</option>
	<option value='https://www.jsmineset.com/2011/03/'> March 2011 &nbsp;(95)</option>
	<option value='https://www.jsmineset.com/2011/02/'> February 2011 &nbsp;(64)</option>
	<option value='https://www.jsmineset.com/2011/01/'> January 2011 &nbsp;(95)</option>
	<option value='https://www.jsmineset.com/2010/12/'> December 2010 &nbsp;(106)</option>
	<option value='https://www.jsmineset.com/2010/11/'> November 2010 &nbsp;(113)</option>
	<option value='https://www.jsmineset.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='https://www.jsmineset.com/2010/09/'> September 2010 &nbsp;(108)</option>
	<option value='https://www.jsmineset.com/2010/08/'> August 2010 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2010/07/'> July 2010 &nbsp;(94)</option>
	<option value='https://www.jsmineset.com/2010/06/'> June 2010 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2010/05/'> May 2010 &nbsp;(109)</option>
	<option value='https://www.jsmineset.com/2010/04/'> April 2010 &nbsp;(109)</option>
	<option value='https://www.jsmineset.com/2010/03/'> March 2010 &nbsp;(93)</option>
	<option value='https://www.jsmineset.com/2010/02/'> February 2010 &nbsp;(97)</option>
	<option value='https://www.jsmineset.com/2010/01/'> January 2010 &nbsp;(89)</option>
	<option value='https://www.jsmineset.com/2009/12/'> December 2009 &nbsp;(101)</option>
	<option value='https://www.jsmineset.com/2009/11/'> November 2009 &nbsp;(80)</option>
	<option value='https://www.jsmineset.com/2009/10/'> October 2009 &nbsp;(98)</option>
	<option value='https://www.jsmineset.com/2009/09/'> September 2009 &nbsp;(86)</option>
	<option value='https://www.jsmineset.com/2009/08/'> August 2009 &nbsp;(83)</option>
	<option value='https://www.jsmineset.com/2009/07/'> July 2009 &nbsp;(101)</option>
	<option value='https://www.jsmineset.com/2009/06/'> June 2009 &nbsp;(99)</option>
	<option value='https://www.jsmineset.com/2009/05/'> May 2009 &nbsp;(99)</option>
	<option value='https://www.jsmineset.com/2009/04/'> April 2009 &nbsp;(108)</option>
	<option value='https://www.jsmineset.com/2009/03/'> March 2009 &nbsp;(128)</option>
	<option value='https://www.jsmineset.com/2009/02/'> February 2009 &nbsp;(113)</option>
	<option value='https://www.jsmineset.com/2009/01/'> January 2009 &nbsp;(108)</option>
	<option value='https://www.jsmineset.com/2008/12/'> December 2008 &nbsp;(119)</option>
	<option value='https://www.jsmineset.com/2008/11/'> November 2008 &nbsp;(109)</option>
	<option value='https://www.jsmineset.com/2008/10/'> October 2008 &nbsp;(93)</option>

		</select>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<a href="https://facebook.com/groups/jsmineset/"><img src="/img/fb.jpg" alt="Join our facebook group!" /></a>
</div></div>
		</div><div id="linkcat-2" class="widget widget_links"><h4 class="widgettitle">Recommended Sites</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bloomberg.com/" title="Bloomberg&#8217;s online news site">Bloomberg</a></li>
<li><a href="http://guildinvestment.com/" title="Home of Monty Guild &#8211; sign up for his free commentary newsletter!">Guild Investment Management</a></li>
<li><a href="http://investopedia.com/" title="Your online encyclopedia for everything finance related.">Investopedia</a></li>

	</ul>
</div>

										
										<script type="text/javascript"><!--
						google_ad_client = "ca-pub-2565022649142072";
						/* Sidebar Advertisement */
						google_ad_slot = "4495932432";
						google_ad_width = 200;
						google_ad_height = 200;
						//-->
					</script>
					<script type="text/javascript"
						src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
					</script>
				</div>			
				<div id="main" class="maincolumn first clearfix" role="main">
				
				<div id="top_box">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2565022649142072";
/* Header Advertisement */
google_ad_slot = "1624967208";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
										
					<article id="post-31571" class="clearfix post-31571 post type-post status-publish format-standard hentry category-jimsmailbox pmpro-has-access" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
						<header>
							
							<h1 class="single-title" itemprop="headline">Jim&rsquo;s Mailbox</h1>
							
						</header> <!-- end article header -->
					
						<section class="post_content clearfix" itemprop="articleBody">
							
							<p class="meta">Posted <time datetime="2017-06-4" pubdate>June 4th, 2017</time> at 3:36 AM (CST) by <a href="https://www.jsmineset.com/author/jimsinclair/" title="Posts by Jim Sinclair" rel="author">Jim Sinclair</a> <span class="amp">&</span> filed under <a href="https://www.jsmineset.com/category/jimsmailbox/" rel="category tag">Jim's Mailbox</a>.</p>
						
							<p><b>Three Men With 12-Inch Hunting Knives Have Reportedly Stabbed Pedestrians After Mowing Down Up To 20 People With A White Van On London Bridge</b><br /><i>June 4, 2017</i></p>
<p><i>Three Jihadi terrorists were shot dead by armed police after killing seven people and injuring 48 others in a horrific van and knife rampage in central London last night.</i></p>
<p><i>The men, described as being &#8216;of Mediterranean origin&#8217;, mowed down up to 20 revellers as they careered across London Bridge in an &#8216;S shape&#8217; at 50mph before they began &#8216;randomly stabbing&#8217; people in nearby Borough Market.</i></p>
<p><i>Attackers used 12-inch hunting knives to attack revellers at busy bars and restaurants in the market, sending dozens of others fleeing for their lives.</i></p>
<p><i><a href="http://www.dailymail.co.uk/news/article-4569638/Car-ploughs-20-people-London-Bridge.html?ITO=1490">More&#8230;</a></i></p>
<p>CIGA GG</p>
							
					
						</section> <!-- end article section -->
						
						<footer>
			
														
						</footer> <!-- end article footer -->
					
					</article> <!-- end article -->
					
										
								
					
								
				</div> <!-- end #main -->
    
			</div></div> <!-- end #content -->

			<footer role="contentinfo">
			
				<div id="inner-footer" class="clearfix">
			
					<p class="attribution">Copyright &#169; 2017 :: Jim Sinclair's Mineset - All Rights Reserved. <br />Page queried in <strong>0.454 seconds.</strong></p>
				
				</div> <!-- end #inner-footer -->
				
			</footer> <!-- end footer -->
		
		</div> <!-- end #container -->
		
		<!--[if lt IE 7 ]>
  			<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
  			<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
		<![endif]-->
		
				<!-- Memberships powered by Paid Memberships Pro v1.8.13.6.
 -->
		<script type='text/javascript' src='https://www.jsmineset.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

	</body>

</html>