<!doctype html>  
<!--[if IEMobile 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#"class="no-js iem7"> <![endif]-->
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 oldie"> <![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		
		<title>In The News Today :: Jim Sinclair&#039;s Mineset</title>

		<link rel="shortcut icon" href="/favicon.ico">	
		
		<script type="text/javascript">
				
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-4161811-3']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		
		</script>
		
		<link rel="stylesheet" href="/style.css">
		
  		<link rel="pingback" href="http://www.jsmineset.com/xmlrpc.php">
		
		

<meta name="description" content="Bill Holter’s CommentaryPlease notice the cargo space for shells..."/>
<link rel="canonical" href="http://www.jsmineset.com/2017/02/07/in-the-news-today-2607/" />
<meta property='og:locale' content='en_US'/>
<meta property='og:title' content='In The News Today :: Jim Sinclair&#039;s Mineset'/>
<meta property='og:description' content='Bill Holter’s CommentaryPlease notice the cargo space for shells...'/>
<meta property='og:url' content='http://www.jsmineset.com/2017/02/07/in-the-news-today-2607/'/>
<meta property='og:site_name' content='Jim Sinclair&#039;s Mineset'/>
<meta property='og:type' content='article'/>
<meta property='og:image' content='http://www.jsmineset.com/wp-content/uploads/2017/02/unnamed-4_thumb.jpg'/>
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; Feed" href="http://www.jsmineset.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; Comments Feed" href="http://www.jsmineset.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jim Sinclair&#039;s Mineset &raquo; In The News Today Comments Feed" href="http://www.jsmineset.com/2017/02/07/in-the-news-today-2607/feed/" />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.jsmineset.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=cd0fcc7f165d748ada465ee1e0c9a223' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.jsmineset.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=cd0fcc7f165d748ada465ee1e0c9a223' type='text/css' media='print' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.jsmineset.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=cd0fcc7f165d748ada465ee1e0c9a223' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jsmineset.com/wp-includes/js/jquery/jquery.js?ver=cd0fcc7f165d748ada465ee1e0c9a223'></script>
<script type='text/javascript' src='http://www.jsmineset.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=cd0fcc7f165d748ada465ee1e0c9a223'></script>
<link rel='shortlink' href='http://www.jsmineset.com/?p=30819' />
				<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
	</head>
	
	<body class="single single-post postid-30819 single-format-standard pmpro-body-has-access">
	
		<div id="container">
			
			<header role="banner">
			
				<div id="inner-header" class="clearfix">
					
					<!-- to use a image just replace the bloginfo('name') with your img src and remove the surrounding <p> -->
					<a href="http://www.jsmineset.com" rel="nofollow"><img src="http://www.jsmineset.com/wp-content/themes/jsm/library/images/logo.png"></a>
				
				</div> <!-- end #inner-header -->
			
			</header> <!-- end header -->
			
			<div id="mlbox">
				<div id="mailinglist">
					<table border="0" cellspacing="0" cellpadding="3" style="border:0px; width: 310px; background: none; text-align: left;" class="iefix">
						<tbody>
							<tr>
								<td align="left" style="font-weight: bold; font-family: sans-serif; font-size:12px; color:#FFFFFF;">Join our <span style="color: #ffe400;">FREE</span> mailing list</td>
							</tr>
							<tr>
								<td align="left">
									<form name="ccoptin" id="mlform" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post" style="margin-bottom:2;">
									<input type="hidden" name="m" value="1102168955637">
									<input type="hidden" name="p" value="oi">
									<input type="text" id="emailselect" name="ea" class="emailbox" size="20" onfocus="this.value='';" value="Email Address" style="font-size:10pt; border:1px solid #242230; padding: 3px;">
									<input type="submit" name="go" id="mlsubmit" value="Submit" class="submit" style="font-family: sans-serif; font-size:10pt;">
									</form>
									<p id="mltext">We will never use your email for spam purposes, and you can unsubscribe whenever you‘d like using <span>SafeUnsubscribe&#174;</span></p>
								</td>
							</tr>
						</tbody>
					</table>
				</div>
			</div>			
			<div id="content" class="clearfix"><div id="angel">
			
								<div id="sidebar1" class="sidebar last clearfix" role="complementary">

					
						<div id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.jsmineset.com/" >
    <label class="screen-reader-text" for="s"></label>
    <input type="text" name="s" id="s" onfocus="this.value=&apos;&apos;" value="Search for Article" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">

<A HREF="http://www.kitco.com">
<IMG SRC="http://www.kitconet.com/charts/metals/gold/t24_au_en_usoz_2.gif" BORDER="0" ALT="Most Recent Quotes from www.kitco.com">
</A>

<A HREF="http://www.kitco.com">
<IMG SRC="http://www.kitconet.com/charts/metals/silver/t24_ag_en_usoz_2.gif" BORDER="0" ALT="Most Recent Quotes from www.kitco.com">
</A>

<A HREF="http://www.kitco.com">
<IMG SRC="http://www.weblinks247.com/indexes/idx24_usd_en_2.gif" BORDER="0" ALT="Most Recent USD from www.kitco.com">
</A>

</div></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Navigation</h4><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29395"><a href="http://www.jsmineset.com/category/premium/"><span class="goldnavtext">Gold Subscriber Content</span></a></li>
<li id="menu-item-22708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22708"><a href="http://www.jsmineset.com/qa-session-tickets/">Q&#038;A Session Tickets</a></li>
<li id="menu-item-12446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12446"><a href="http://www.jsmineset.com/">Home</a></li>
<li id="menu-item-12447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12447"><a href="http://www.jsmineset.com/about/">About Us</a></li>
<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="http://www.jsmineset.com/jims-formula/">Jim&#8217;s Formula</a></li>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.jsmineset.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://www.jsmineset.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12452"><a href="http://www.jsmineset.com/order_compendiums/">Order Compendiums</a></li>
</ul></div></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<a href="http://www.facebook.com/group.php?gid=6551493178"><img src="/img/fb.jpg" alt="Join our facebook group!" /></a>
</div>
<div style="text-align: center;">
<a href="https://twitter.com/jsmineset"><img src="/img/tw.jpg" alt="Follow us on Twitter!" /></a>
</div></div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widgettitle">Archive</h4>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> <option value="">Select Month</option> 	<option value='http://www.jsmineset.com/2017/02/'> February 2017 &nbsp;(14)</option>
	<option value='http://www.jsmineset.com/2017/01/'> January 2017 &nbsp;(45)</option>
	<option value='http://www.jsmineset.com/2016/12/'> December 2016 &nbsp;(44)</option>
	<option value='http://www.jsmineset.com/2016/11/'> November 2016 &nbsp;(55)</option>
	<option value='http://www.jsmineset.com/2016/10/'> October 2016 &nbsp;(49)</option>
	<option value='http://www.jsmineset.com/2016/09/'> September 2016 &nbsp;(47)</option>
	<option value='http://www.jsmineset.com/2016/08/'> August 2016 &nbsp;(43)</option>
	<option value='http://www.jsmineset.com/2016/07/'> July 2016 &nbsp;(57)</option>
	<option value='http://www.jsmineset.com/2016/06/'> June 2016 &nbsp;(51)</option>
	<option value='http://www.jsmineset.com/2016/05/'> May 2016 &nbsp;(52)</option>
	<option value='http://www.jsmineset.com/2016/04/'> April 2016 &nbsp;(51)</option>
	<option value='http://www.jsmineset.com/2016/03/'> March 2016 &nbsp;(46)</option>
	<option value='http://www.jsmineset.com/2016/02/'> February 2016 &nbsp;(40)</option>
	<option value='http://www.jsmineset.com/2016/01/'> January 2016 &nbsp;(37)</option>
	<option value='http://www.jsmineset.com/2015/12/'> December 2015 &nbsp;(38)</option>
	<option value='http://www.jsmineset.com/2015/11/'> November 2015 &nbsp;(36)</option>
	<option value='http://www.jsmineset.com/2015/10/'> October 2015 &nbsp;(51)</option>
	<option value='http://www.jsmineset.com/2015/09/'> September 2015 &nbsp;(58)</option>
	<option value='http://www.jsmineset.com/2015/08/'> August 2015 &nbsp;(63)</option>
	<option value='http://www.jsmineset.com/2015/07/'> July 2015 &nbsp;(52)</option>
	<option value='http://www.jsmineset.com/2015/06/'> June 2015 &nbsp;(49)</option>
	<option value='http://www.jsmineset.com/2015/05/'> May 2015 &nbsp;(40)</option>
	<option value='http://www.jsmineset.com/2015/04/'> April 2015 &nbsp;(47)</option>
	<option value='http://www.jsmineset.com/2015/03/'> March 2015 &nbsp;(43)</option>
	<option value='http://www.jsmineset.com/2015/02/'> February 2015 &nbsp;(49)</option>
	<option value='http://www.jsmineset.com/2015/01/'> January 2015 &nbsp;(39)</option>
	<option value='http://www.jsmineset.com/2014/12/'> December 2014 &nbsp;(41)</option>
	<option value='http://www.jsmineset.com/2014/11/'> November 2014 &nbsp;(42)</option>
	<option value='http://www.jsmineset.com/2014/10/'> October 2014 &nbsp;(40)</option>
	<option value='http://www.jsmineset.com/2014/09/'> September 2014 &nbsp;(44)</option>
	<option value='http://www.jsmineset.com/2014/08/'> August 2014 &nbsp;(51)</option>
	<option value='http://www.jsmineset.com/2014/07/'> July 2014 &nbsp;(45)</option>
	<option value='http://www.jsmineset.com/2014/06/'> June 2014 &nbsp;(46)</option>
	<option value='http://www.jsmineset.com/2014/05/'> May 2014 &nbsp;(46)</option>
	<option value='http://www.jsmineset.com/2014/04/'> April 2014 &nbsp;(55)</option>
	<option value='http://www.jsmineset.com/2014/03/'> March 2014 &nbsp;(77)</option>
	<option value='http://www.jsmineset.com/2014/02/'> February 2014 &nbsp;(68)</option>
	<option value='http://www.jsmineset.com/2014/01/'> January 2014 &nbsp;(70)</option>
	<option value='http://www.jsmineset.com/2013/12/'> December 2013 &nbsp;(60)</option>
	<option value='http://www.jsmineset.com/2013/11/'> November 2013 &nbsp;(60)</option>
	<option value='http://www.jsmineset.com/2013/10/'> October 2013 &nbsp;(80)</option>
	<option value='http://www.jsmineset.com/2013/09/'> September 2013 &nbsp;(69)</option>
	<option value='http://www.jsmineset.com/2013/08/'> August 2013 &nbsp;(51)</option>
	<option value='http://www.jsmineset.com/2013/07/'> July 2013 &nbsp;(88)</option>
	<option value='http://www.jsmineset.com/2013/06/'> June 2013 &nbsp;(113)</option>
	<option value='http://www.jsmineset.com/2013/05/'> May 2013 &nbsp;(93)</option>
	<option value='http://www.jsmineset.com/2013/04/'> April 2013 &nbsp;(127)</option>
	<option value='http://www.jsmineset.com/2013/03/'> March 2013 &nbsp;(97)</option>
	<option value='http://www.jsmineset.com/2013/02/'> February 2013 &nbsp;(72)</option>
	<option value='http://www.jsmineset.com/2013/01/'> January 2013 &nbsp;(83)</option>
	<option value='http://www.jsmineset.com/2012/12/'> December 2012 &nbsp;(73)</option>
	<option value='http://www.jsmineset.com/2012/11/'> November 2012 &nbsp;(80)</option>
	<option value='http://www.jsmineset.com/2012/10/'> October 2012 &nbsp;(86)</option>
	<option value='http://www.jsmineset.com/2012/09/'> September 2012 &nbsp;(78)</option>
	<option value='http://www.jsmineset.com/2012/08/'> August 2012 &nbsp;(74)</option>
	<option value='http://www.jsmineset.com/2012/07/'> July 2012 &nbsp;(73)</option>
	<option value='http://www.jsmineset.com/2012/06/'> June 2012 &nbsp;(67)</option>
	<option value='http://www.jsmineset.com/2012/05/'> May 2012 &nbsp;(78)</option>
	<option value='http://www.jsmineset.com/2012/04/'> April 2012 &nbsp;(88)</option>
	<option value='http://www.jsmineset.com/2012/03/'> March 2012 &nbsp;(92)</option>
	<option value='http://www.jsmineset.com/2012/02/'> February 2012 &nbsp;(88)</option>
	<option value='http://www.jsmineset.com/2012/01/'> January 2012 &nbsp;(79)</option>
	<option value='http://www.jsmineset.com/2011/12/'> December 2011 &nbsp;(86)</option>
	<option value='http://www.jsmineset.com/2011/11/'> November 2011 &nbsp;(65)</option>
	<option value='http://www.jsmineset.com/2011/10/'> October 2011 &nbsp;(55)</option>
	<option value='http://www.jsmineset.com/2011/09/'> September 2011 &nbsp;(68)</option>
	<option value='http://www.jsmineset.com/2011/08/'> August 2011 &nbsp;(81)</option>
	<option value='http://www.jsmineset.com/2011/07/'> July 2011 &nbsp;(72)</option>
	<option value='http://www.jsmineset.com/2011/06/'> June 2011 &nbsp;(75)</option>
	<option value='http://www.jsmineset.com/2011/05/'> May 2011 &nbsp;(75)</option>
	<option value='http://www.jsmineset.com/2011/04/'> April 2011 &nbsp;(82)</option>
	<option value='http://www.jsmineset.com/2011/03/'> March 2011 &nbsp;(95)</option>
	<option value='http://www.jsmineset.com/2011/02/'> February 2011 &nbsp;(64)</option>
	<option value='http://www.jsmineset.com/2011/01/'> January 2011 &nbsp;(95)</option>
	<option value='http://www.jsmineset.com/2010/12/'> December 2010 &nbsp;(106)</option>
	<option value='http://www.jsmineset.com/2010/11/'> November 2010 &nbsp;(113)</option>
	<option value='http://www.jsmineset.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.jsmineset.com/2010/09/'> September 2010 &nbsp;(108)</option>
	<option value='http://www.jsmineset.com/2010/08/'> August 2010 &nbsp;(93)</option>
	<option value='http://www.jsmineset.com/2010/07/'> July 2010 &nbsp;(94)</option>
	<option value='http://www.jsmineset.com/2010/06/'> June 2010 &nbsp;(93)</option>
	<option value='http://www.jsmineset.com/2010/05/'> May 2010 &nbsp;(109)</option>
	<option value='http://www.jsmineset.com/2010/04/'> April 2010 &nbsp;(109)</option>
	<option value='http://www.jsmineset.com/2010/03/'> March 2010 &nbsp;(93)</option>
	<option value='http://www.jsmineset.com/2010/02/'> February 2010 &nbsp;(97)</option>
	<option value='http://www.jsmineset.com/2010/01/'> January 2010 &nbsp;(89)</option>
	<option value='http://www.jsmineset.com/2009/12/'> December 2009 &nbsp;(101)</option>
	<option value='http://www.jsmineset.com/2009/11/'> November 2009 &nbsp;(80)</option>
	<option value='http://www.jsmineset.com/2009/10/'> October 2009 &nbsp;(98)</option>
	<option value='http://www.jsmineset.com/2009/09/'> September 2009 &nbsp;(86)</option>
	<option value='http://www.jsmineset.com/2009/08/'> August 2009 &nbsp;(83)</option>
	<option value='http://www.jsmineset.com/2009/07/'> July 2009 &nbsp;(101)</option>
	<option value='http://www.jsmineset.com/2009/06/'> June 2009 &nbsp;(99)</option>
	<option value='http://www.jsmineset.com/2009/05/'> May 2009 &nbsp;(99)</option>
	<option value='http://www.jsmineset.com/2009/04/'> April 2009 &nbsp;(108)</option>
	<option value='http://www.jsmineset.com/2009/03/'> March 2009 &nbsp;(128)</option>
	<option value='http://www.jsmineset.com/2009/02/'> February 2009 &nbsp;(113)</option>
	<option value='http://www.jsmineset.com/2009/01/'> January 2009 &nbsp;(108)</option>
	<option value='http://www.jsmineset.com/2008/12/'> December 2008 &nbsp;(119)</option>
	<option value='http://www.jsmineset.com/2008/11/'> November 2008 &nbsp;(109)</option>
	<option value='http://www.jsmineset.com/2008/10/'> October 2008 &nbsp;(93)</option>
 </select>
</div><div id="linkcat-2" class="widget widget_links"><h4 class="widgettitle">Recommended Sites</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bloomberg.com/" title="Bloomberg&#8217;s online news site">Bloomberg</a></li>
<li><a href="http://guildinvestment.com/" title="Home of Monty Guild &#8211; sign up for his free commentary newsletter!">Guild Investment Management</a></li>
<li><a href="http://investopedia.com/" title="Your online encyclopedia for everything finance related.">Investopedia</a></li>

	</ul>
</div>

										
										<script type="text/javascript"><!--
						google_ad_client = "ca-pub-2565022649142072";
						/* Sidebar Advertisement */
						google_ad_slot = "4495932432";
						google_ad_width = 200;
						google_ad_height = 200;
						//-->
					</script>
					<script type="text/javascript"
						src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
					</script>
				</div>			
				<div id="main" class="maincolumn first clearfix" role="main">
				
				<div id="top_box">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2565022649142072";
/* Header Advertisement */
google_ad_slot = "1624967208";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
										
					<article id="post-30819" class="post-30819 post type-post status-publish format-standard hentry category-in-the-news clearfix pmpro-has-access" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
						<header>
							
							<h1 class="single-title" itemprop="headline">In The News Today</h1>
							
						</header> <!-- end article header -->
					
						<section class="post_content clearfix" itemprop="articleBody">
							
							<p class="meta">Posted <time datetime="2017-02-7" pubdate>February 7th, 2017</time> at 9:24 AM (CST) by <a href="http://www.jsmineset.com/author/billholter/" title="Posts by Bill Holter" rel="author">Bill Holter</a> <span class="amp">&</span> filed under <a href="http://www.jsmineset.com/category/in-the-news/" title="View all posts in In The News" rel="category tag">In The News</a>.</p>
						
							<p><a href="http://www.jsmineset.com/wp-content/uploads/2017/02/unnamed-4.jpg"><img width="494" height="484" title="unnamed (4)" style="display: inline; background-image: none;" alt="unnamed (4)" src="http://www.jsmineset.com/wp-content/uploads/2017/02/unnamed-4_thumb.jpg" border="0"></a></p>
<p><strong>Bill Holter’s Commentary</strong></p>
<p>Please notice the cargo space for shells&#8230;</p>
							
					
						</section> <!-- end article section -->
						
						<footer>
			
														
						</footer> <!-- end article footer -->
					
					</article> <!-- end article -->
					
										
								
					
								
				</div> <!-- end #main -->
    
			</div></div> <!-- end #content -->

			<footer role="contentinfo">
			
				<div id="inner-footer" class="clearfix">
			
					<p class="attribution">Copyright &#169; 2017 :: Jim Sinclair's Mineset - All Rights Reserved. <br />Page queried in <strong>0.458 seconds.</strong></p>
				
				</div> <!-- end #inner-footer -->
				
			</footer> <!-- end footer -->
		
		</div> <!-- end #container -->
		
		<!--[if lt IE 7 ]>
  			<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
  			<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
		<![endif]-->
		
				<!-- Memberships powered by Paid Memberships Pro v1.8.8.3.
 -->
		
	</body>

</html>